A Variety of Useful Word Tips in no particular order

USING BOOKMARKS:

This is very useful in finding things in a long document like this one. I made some bookmarks by placing the cursor at the point I want to go to, then use Insert, Bookmark, give it a name and Add. To jump to a bookmark, click Edit, Find (or Ctrl F), select Go To, then Bookmark, then click the drop arrow in the “Enter Bookmark Name” field and a list of bookmarks appears. Select the one you want to go to and click Go To. Try it now. Then go to the showmarks bookmark to see how to make the bookmarks visible.

USING WORD HELP:

You can find instructions to many functions in Help. Try these:

In Help, Index, type and look for the following:

Key (look for Keyboard shortcuts)

Watermark (lots of suggestions)

MAKING LABELS

Avery labels are very popular in offices today--so much so that Microsoft has made Avery labels the default manufacturer in Word 2000. But if you purchase labels made by another company, finding your brand in Word's database is easy enough. Choose Tools, Envelopes And Labels, and click the Labels tab. Click the Options button, and under Label Products you have a choice of nearly a dozen of the leading manufacturers. Select your product manufacturer from this list, and you'll then be able to choose your Product Number from the list in the lower-left corner.

COPYING FORMATTING

You can apply formatting from one section of Word to another quickly by using the Format Painter icon. Format one section of text with all the desired appearances. Select (Highlight) that text. Click the paintbrush icon (between Paste and Undo) here is a discussion from one of my daily tip newsletters:

Suppose you have a chunk of text formatted perfectly -- font, font size, type style, and so on. Do you have to go through the whole laborious process again to make another chunk of text look exactly the same? Of course not! Use the Format Painter.  

The Format Painter tells Word, "See the way you formatted that block of text I just highlighted? I want you to use that same formatting on this other chunk of text."  

By using the Format Painter, you don't have to format the individual characteristics of text yourself, saving you time so you can do something that's more important to you (like making plans for lunch or printing up your resume).  

To use the Format Painter, follow these steps:  

1.Highlight the text containing the formatting that you want to use on another chunk of text.  

2.Click the Format Painter button (it looks like a paintbrush and appears to the right of the Paste icon) on the Formatting toolbar.  

The mouse cursor turns into an I-beam cursor with a paintbrush to the left. The paintbrush lets you know that Word automatically formats the next chunk of text that you select.  

3.Select the text that you want to format.  

As soon as you release the left mouse button, Word formats the text with all the formatting characteristics of the text you selected in Step 1.  

If the text that you select in Step 1 contains a variety of formatting characteristics, Word copies only the formatting characteristics that the entire chunk of selected text has in common. For example, if you select text that's in Times New Roman font with one sentence underlined, a second sentence in bold, and a third sentence with a yellow background, Word formats your new text with the only shared formatting characteristic -- the Times New Roman font.  

MODIFY YOUR TOOLBAR TOOLTIP DISPLAY (This is really helpful)

If you're curious what all the keyboard shortcuts are for those toolbar buttons, you don't have to track down some master list. Just set your toolbars to display shortcuts when you roll over them with the cursor. Choose Tools, Customize and click the Options tab. Select the Show Shortcut Keys In ScreenTips option (you may have to select the Show ScreenTips option first), and then click OK.  

ACHIEVE UNIQUE SHADING EFFECTS WITH DRAWING OBJECTS 

You can create unique shading effects in your Word documents by layering semitransparent drawing objects over solid ones. First, display the Drawing toolbar by selecting View | Toolbars | Drawing or by clicking the Drawing button on the Standard toolbar. Next, use any of the AutoShapes tools to create a drawing object. To change the object's fill color, right-click on it ([control]-click on the Mac) and select Format AutoShape from the resulting shortcut menu. Click on the Colors And Lines tab (if it isn't already active), choose a fill color from the Fill area's Color dropdown list, and then click OK. Now, create another AutoShape, but this time apply a different fill color. Before you click OK to close the Format AutoShape dialog box, select the Semitransparent check box next to the Fill area's Color dropdown list. When you've finished, click OK. Now, drag the semitransparent AutoShape over the solid one. The semitransparent fill enables the fill color of the object on the bottom to be seen through the object on top. (Note: If you apply an effect from the Fill Effects dialog box, the Semitransparent option will become unavailable.)

ADDING SPACE BETWEEN PARAGRAPHS IN WORD (97/98/2000)

Here's a way to be more efficient when typing in Microsoft Word. Instead of pressing [Enter] to insert a blank line of space between your paragraphs, press Ctrl 0 before you type, using the zero key at the top of the keyboard (not the one on the numeric keypad). This keyboard shortcut changes the current paragraph's formatting to include 12 points of blank space at the beginning of the paragraph. When you press [Enter] to begin a new paragraph, Word carries this formatting over to the new paragraph as well so that 12 points of space appears between the original paragraph and the new one. To turnoff this formatting, place the insertion point in the paragraph you want to change, then press Ctrl 0 again. This technique can be used to change the current paragraph or several elected paragraphs. 

ADDING A FOLDER OR DOCUMENT TO FAVORITES 

If you access a certain folder or Word 2000 document frequently, try adding a shortcut to it in your Favorites folder. Not only will this allow you to open it from any Favorites menu, you can also get to it quickly in Word by selecting File, Open and clicking the Favorites button. To add a folder to the Favorites menu, select the appropriate folder, then click Tools, Add To Favorites. To add a document to Favorites, select File, Open. Navigate to the file, click on it once, and then select Tools, Add To Favorites.

A BETTER WAY TO USE ACCENT MARKS (for Spanish)

Type Ctrl-' (that's the Control key-apostrophe) followed by a vowel for an accent mark that slants to the left. Type Ctrl-` (you'll find the latter key next to the key for the number one) and then a vowel for an accent that slants to the right. And Ctrl-Shift-~ (that's the tilde key, also located at the upper left of the keyboard) n, a, or o to add the accent commonly used in Spanish. 

INSERTING SPECIAL CHARACTERS

There are 3 types of dashes. A regular dash (-) made by typing the minus key, an EN dash (–) that is a wide as the letter N, and the EM dash (—) as wide as the letter M.

Obviously the normal one (called a Hyphen) is made by typing the minus (next to the zero above the P or on the number pad above the plus) Note: for the following tips, the minus on the main keyboard is not the same as the minus on the number pad.

The EN dash and EM dash can be accessed from the Insert, Symbol box or the Windows Character Map, but may be hard to find. Here is an easier way to use them and impress your reader.

EN dash: Type Alt 0150 (Hold down the Alt key while you type 0150) 
Alternate Method: press Ctrl - (minus on the numeric keypad), then Word inserts an en-dash. 

EM dash: Type Alt 0151. Alternate Method 1: Type 2 hyphens. Word converts it automatically. Alternate Method 2: Press Alt Ctrl - (the minus sign key on the Numeric keypad) to enter an em dash.

Special note: If you type 3 hyphens on a new line and touch enter, Word converts it to a line like this:

This is not the same as drawing a line with the drawing toolbar. It is an underline and cannot be formatted. Lines drawn with the drawing toolbar can be formatted as the examples below show:
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MOVING TEXT

There are two ways you can use the mouse to quickly move text as you are editing. They both result in the same effect, but the method you choose is entirely up to you. To utilize the first method, do the following: 

1.Select the text you want to move.  

2.Position the mouse cursor over the selected text and click the mouse button. Make sure you hold it down. Soon you will notice some dotted lines appear near the mouse cursor.  

3.Drag the selected text to where you want it moved.  

4.Release the mouse button. The selected text is moved to the location you specified. 

The other method is actually a bit easier for some people: 

1.Select the text you want to move.  

2.Hold down the Ctrl key and right-click where you want the selected text moved.

GETTING CONTEXT-SENSITIVE HELP 

Word includes a complete help system that you can use to answer most questions on how the program operates. This system is context-sensitive, meaning the help you receive will vary, depending on the context in which the help was requested. Word provides a fast way to ask for context-sensitive help. To do this, press Shift+F1. When you do this, a question mark appears over the mouse cursor. Use the cursor to point to the item for which you need help. When you click on the left mouse button, the help system is displayed. Use Esc to end.

USING THE COPY OR MOVE TEXT KEYS  

Many people use the Clipboard to copy text. This deletes what was previously in the Clipboard, replacing it with the selection you are copying. There may be times, however, when you don't want to disturb the contents of the Clipboard. Word allows you to bypass the Clipboard and copy text using the keyboard in this manner: 

1.Highlight the text you want to copy.  

2.Press Shift+F2. The message Copy to where? appears in the status bar.  

3.Move the insertion point to where you want the copy.  4.Press Enter. 

If you want to move text instead, all you need to do is use F2 instead of Shift+F2.

Adding Line Numbers 
There are many types of documents that require the use of line numbers. Typically, this is done for legal documents. For instance, each line of a legal contract may need to be numbered. Word allows you to easily add line numbers to your document. This is done in the following manner: 

1. Position the insertion point in the section which you want to have line numbers. (Line numbering can be controlled on a section-by-section basis.) 

2. Choose the Page Setup option from the File menu. This displays the Page Setup dialog box. 

3. Make sure the Layout tab is selected. 


4. Click on the Line Numbers button. This displays the Line Numbers dialog box. 
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The Line Numbers dialog box.
5. Enable line numbers by clicking in the Add Line Numbering check box. 

6. In the dialog box, specify the number at which you want to begin the numbering and the other characteristics you want used. 

7. Click on OK, and then click on OK in the Page Setup dialog box.

You should note that you can only see line numbers when working in Page Layout view. If you are working in one of the other views, then the line numbers are hidden. 

Inserting a Voice Annotation in Your Document 
Rather than using just text annotations in your documents, you can also imbed audio files in your documents. In order to do this, you must have a sound board which is supported by Windows, along with a microphone. Then you can follow these steps: 

1. Position the insertion point where you want the message inserted. 

2. Choose Object from the Insert menu. You will see the Object dialog box. 

3. Make sure the Create New tab is selected. 

[image: image2.png]Obiect

CReen el

Object type:

[Agiei ColourPicker Control
Btmap Image

(Calendar Control

image Docurent

edia Cip

Microsoft Clip Galk IV Float over text
fcrosaft Clip Gallry
icrascft Data Map <] T Display s con

esult

Insens a new Adobe Table 2.5 cbject ko
E@ your document

Concel





The Create New tab of the Object dialog box.
4. In the list of object types, look for a type of sound object. It may have a name such as Sound or Wave Sound. Select this option. 

5. Click on OK. The Sound Recorder (a Windows accessory) will be displayed. 
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The Sound Recorder.
6. Use the Sound Recorder to record your message. 

7. Close the Sound Recorder window. 

8. You may be asked if you want to update your document. If so, then click on Yes. 

9. An icon of a speaker appears in your document where the sound is inserted.

You can later listen to your message by simply double-clicking on the speaker icon. 

Printing Portrait Page Numbers on Landscape Pages 
It is not uncommon to print pages of your document in landscape format. This is particularly helpful for some tabular information or certain charts or images. In these instances, you may still want to print page numbers in the same position they appear on the rest of your document. In Word 97 and Word 2000, this problem has been partially resolved because you can rotate text on a page. However, in Word 95 and Word 6, you cannot do this. In this case, there are a couple of approaches you can take. First of all, you can use Excel or WordArt to put in page numbers by following these steps: 

1. Make sure a section break exists on each side of your landscape page. (You should already have done this to switch from portrait to landscape modes in the same document.) 

2. Position the insertion point within the landscape section and choose Header and Footer from the View menu. This displays the Header and Footer toolbar. 
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The Header and Footer toolbar in Word 95.
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The Header and Footer toolbar in Word 97.
3. Make sure the header (or footer) is not linked to the previous section's header or footer. You do this by clicking on the Same as Previous icon on the dialog box. 

4. Jump to the next section (the portrait-mode section following the landscape section) and unlink the header and footer again. 

5. Return to the landscape section and delete the header or footer on that page. 

6. If you want to use Excel for the page number, skip to step 10. 

7. Choose Object from the Insert menu, and then choose WordArt. 

8. Using WordArt, enter the page number for the page, format it as desired (to match font and size of your other page numbers) and then rotate it by 90 degrees. 

9. Close WordArt and close the Header and Footer toolbar; you are now done adding the page number. (You can skip the rest of the steps.) 

10. Open an Excel spreadsheet. 

11. In a cell (any cell) type the page number you want to use, and then format the font and size to match your other Word page numbers. 

12. Choose Cells from the Format menu, then click on the Alignment tab. 

13. Choose the dialog box options that rotate and center the cell contents. 

14. Close the Format Cells dialog box. 

15. Press Ctrl+C to copy the cell to the Clipboard. 

16. Switch to Word and choose Paste Special from the Edit menu. 

17. Choose Microsoft Excel Worksheet Object, then click on OK. 

18. Close the Header and Footer toolbar.

RESTORING THE NORMAL TEMPLATE: 

This requires knowledge of what the Normal template is and does. To see the Normal template, click File, New. The Blank Document choice is the Normal Template. You can open the Normal Template by Clicking Open, change the file type to Template (.dot) and open the Normal template.

Any changes you make to this template and save become the default template for new documents.

Sometimes the template gets changed unintentionally and you want the original one back. The way this happens is when you open a dialog box to change a font or page setup and click the Default button. This means any selections modify the Normal template. Clicking this button does not return you to Default, it modifies Default.

If you've ever unintentionally saved changes to Word's global template, Normal.dot, you've probably gone to any number of lengths to restore it to its original state. The easiest way to restore the Normal.dot template to its original state may surprise you- just delete it! When Word can't find the Normal.dot template in the User Templates or Workgroup Templates location (you can determine these locations by selecting Tools/Options from the menu bar and clicking on the File Locations tab) it creates a new Normal template with the standard Word document formats, menu, toolbar, and shortcut key settings.

PRINTING A FONT LIST 

In older versions of Word, there used to be a feature that allowed you to quickly print a list of fonts on your system. Unfortunately, that is no longer the case. The following macro, however, will create a document that contains a complete font list, in sorted order. This obviously requires a knowledge of macros. An easier way is to get a program that will print your fonts. Many are available on the web.

     Sub MAIN

     FileNewDefault

     Font "Arial", 10

     FormatTabs .Position = "2 in", .Align = 0, .Set

     FormatFont .Bold = 1, .Underline = 1

     Insert "Font Name"

     Insert Chr$(9)

     Insert "Font Example"

     FormatFont .Bold = 0, .Underline = 0

     InsertPara

     For J = 1 To CountFonts()

        Insert Font$(J)

        Insert Chr$(9)

        Font Font$(J), 10

        Insert "ABCDEFG abcdefg 1234567890"

        Font "Arial", 10

        InsertPara

     Next J

     StartOfDocument 1

     LineDown 1, 1

     TableSort .DontSortHdr = 0, .FieldNum = "Paragraphs", .Type = 0, .Order = 0, .FieldNum2 =

"", .Type2 = 0, .Order2 = 0, .FieldNum3 = "", .Type3 = 0, .Order3 = 0, .Separator = 0, .SortColumn

= 0, .CaseSensitive = 0

     LineUp 1

     End Sub

The following macro is for Word 97 and Word 2000 users. This macro (ListAllFonts) puts the list into a table before sorting. 

     Sub ListAllFonts()

     Dim J As Integer

     Dim FontTable As Table

     'Start off with a new document

     Set NewDoc = Documents.Add

     'Add a table and set the table header

     Set FontTable = NewDoc.Tables.Add(Selection.Range, FontNames.Count + 1, 2)

     With FontTable

         .Borders.Enable = False

         .Cell(1, 1).Range.Font.Name = "Arial"

         .Cell(1, 1).Range.Font.Bold = 1

         .Cell(1, 1).Range.InsertAfter "Font Name"

         .Cell(1, 2).Range.Font.Bold = 1

         .Cell(1, 2).Range.InsertAfter "Font Example"

     End With

     'Go through all the fonts and add them to the table

     For J = 1 To FontNames.Count

         With FontTable

             .Cell(J + 1, 1).Range.Font.Name = "Arial"

             .Cell(J + 1, 1).Range.Font.Size = 10

             .Cell(J + 1, 1).Range.InsertAfter FontNames(J)

             .Cell(J + 1, 2).Range.Font.Name = FontNames(J)

             .Cell(J + 1, 2).Range.Font.Size = 10

             .Cell(J + 1, 2).Range.InsertAfter "ABCDEFG abcdefg 1234567890"

         End With

     Next J

     FontTable.Sort SortOrder:=wdSortOrderAscending

     End Sub

Once the macro is through running, you will have a complete font list for your system. You can then print it out and keep it handy when you are working with Word.

SELECTING TEXT AND OBJECTS:

You can select words, sentences, and areas of text in Word by double-clicking, dragging, or pressing a key as you click.  

To select lines, paragraphs, or an entire document, use the selection bar, which is the invisible area along the left edge of the text area. You can identify the selection bar by moving the mouse pointer to the left side of your document; when the pointer is in the selection bar, it changes from an insertion point to a right-pointing arrow.  

The following list describes the different ways to select text and graphics using the mouse in a To Select A /Then Do B format:  

A word: Double-click the word.  

A graphic: Click the graphic.  

A line of text: Click in the selection bar to the left of the line.  

Multiple lines of text: Click and drag in the selection bar in the direction of the lines you want to select.  

A sentence: Hold down Ctrl, and then click in the sentence you want to select.  

A paragraph: Double-click in the selection bar to the left of the paragraph, or triple-click inside the paragraph.  

Multiple paragraphs: Drag in the selection bar in the direction of the paragraphs you want to select, or triple-click inside the first paragraph and drag over all the paragraphs you want to select.  

Any item or amount of text: Click where you want the selection to begin, hold down Shift, and then click where you want the selection to end.  

An entire document: Triple-click in the selection bar.  

A vertical block of text: Hold down Alt, click the mouse button (except within a table), and then drag.  

If you begin selecting in the middle of a word and drag to include part of a second word, Word selects both words and even the spaces after them. To turn off automatic word selection, choose Tools, Options and select the Edit tab. Then under Editing Options, clear the When selecting, automatically select entire word check box.  

You can select text and graphics quickly by positioning the insertion point at the beginning of the text or graphic that you want. Then hold down the Shift key, and click where you want the selection to end.

Ctrl click = sentence select

Ctrl Alt click = selects from the click point to the beginning of the line.

Alt Drag = selects block of text

Crtl drag = selects block of text

Shift drag = selects block of text

Using the keyboard without the mouse allows selecting a variety of items. Place the cursor at any point, hold down the Shift key, touch any  cursor control key (arrow key, home, end, Pg Up, Pg Dn.)

Combining the Ctrl key with the shift key provides additional selections.

USING THE COPY OR MOVE TEXT KEYS 

Many people use the Clipboard to copy text. This deletes what was previously in the Clipboard, replacing it with the selection you are copying. There may be times, however, when you don't want to disturb the contents of the Clipboard. Word allows you to bypass the Clipboard and copy text using the keyboard in this manner:

   1.Highlight the text you want to copy. 

   2.Press Shift+F2. The message “Copy to where?” appears in the status bar. 

   3.Move the insertion point to where you want the copy. 

   4.Press Enter.

If you want to move text instead, all you need to do is use F2 instead of Shift+F2.

SEQUENTIALLY NUMBERING ELEMENTS IN YOUR DOCUMENT 

Word allows you to automatically number items in your document. For instance, you can automatically number figures, tables, or illustrations. If you later reorder these items, Word automatically updates the numbers so they are in order. To sequentially number items in your text, follow these steps:

   1.Position the insertion point where you want the sequential number to appear. For instance, this would be in the caption for the table or figure. 

   2.Press Ctrl+F9 to insert field brackets. Make sure the insertion point stays between the brackets. 

   3.Type "seq " followed by the name of the element. This name is up to you, but should be the same for each item in this sequence. For instance, you could type "seq figures" or "seq tables". 

   4.Press F9 to update the field information. Word replaces the field with the next number in the sequence you have specified.

WORD BACKGROUND REPAGINATION 

What is it? Can I control it?

A friend told me that I can speed up Word by turning off Background Repagination -- how do I do that?

You can get a small performance improvement by turning of 'Background Repagination' -- it's done in Word 6, 95 and 97 from Tools | Options | General | Background Repagination . In 2000 and 2002, it does not seem possible to turn it off.

Repagination is when Word works through your document and inserts the page breaks at the right places. As you change your document, those breaks change. To save your time, Microsoft has put in some smarts so that Word does this complex work in the background while the computer is doing other tasks. Like any 'background' process it can slow down the computer when you try to do other things. 

But it's probably not worth the trouble except on very slow computers. Sometimes Word has to repaginate (eg before printing or Print Preview) so instead of the work happening in the background you'll have to wait before printing. If your Word view is in Page Layout mode then background pagination has to work all the time. 

Unless your machine is very slow or the documents very large then the benefits of background repagination usually outweigh the small performance hit. We suggest you leave this option on. 

USE TAB LEADERS TO CREATE LINED BLANKS FOR PRINTED FORMS 

Fill-in-the-blank forms seem simple enough in design that they should  also be simple to create. In principal, all you need to do is create a  line wherever a written answer should be provided. However, creating  lined blanks in Word is sometimes easier said than done. Some people use  the underscore character ( _ ) to create the look of a continuous line.  However, this method can make text alignment challenging if you're using  a proportional (variable-width) font. Other folks press the [Tab] key to  create a tab space. Then they select the tab space and format it using  the Underline setting. Though this method is effective, it can be tedious  since it requires you to select and format each tab space individually. 

The next time you need to create a fill-in-the-blank form, try using tab  leaders. A leader is a line that fills the space used by a tab character.  To create tab leaders, place the insertion point where you'd like your  tab leaders to begin. Next, choose Format | Tabs from the menu bar to  open the Tabs dialog box. In the Tab Stop Position text box, type the  location (in inches) where you'd like to position the tab stop. For  example, to create a tab stop three inches from the left margin, type 3.  Next, select the solid-line leader option (option 4) in the Leader area  and click Set. You can continue to set additional tab stops using this  procedure. When you've finished, click OK to return to your document.  Now, type a prompt in your document, such as "Name" or "Address," for  example. Next, press the [Tab] key. When you do, Word inserts a line that  stretches from the insertion point to the nearest tab stop you created.  Unless you modify or clear the tab stops you created, Word continues to  apply the tab stops and leaders you've set to each new line you create.

ACCESSING PAGE SETUP

Normally, you access Page Setup in Word by choosing File, Page Setup. But there's a shortcut for those of you who make page adjustments frequently. Just double-click on the ruler to launch the Page Setup dialog box without having to go to a menu. If you don't see your ruler, just select View, Ruler. Voila! 

HOW TO MAKE LINED PAPER
1.  Start new document.
2.  Select File, Page Setup, set all 4 margins to .5, OK
3.  Select Format, Borders, pick center horizontal line
4.  Select line style & weight, OK
5.  Change font size to 24. (3/8 spacing. 72 = 1”)
6.  Press enter repeatedly.

APPLY A TEMPLATE TO AN OPEN DOCUMENT

If you'd like to create a document using one of Word's templates but aren't sure which one to use, don't sweat it. You can always create a document first, then apply a template to it later. Or, if you apply a document template and decide later that you're unhappy with it, simply apply a different template. To do so, open the document you want to modify, select Format/Style Gallery from the menu bar, then select a template from the Template list box. When you do, you'll see a preview of what your document will look like with the new template in the Preview Of pane. If you like the results, click OK and Word applies the template to your document text. 

This technique works better with some documents and templates than it does with others, so you'll want to experiment accordingly. For best results, create a document based on a template similar to the one you'd like to apply. Templates that share the same types of styles and form fields interchange with one another quite effectively.

ADD CLIP ART TO AN ENVELOPE

First attach the envelope to a document. This allows you to work with the envelope as you would a page of text, instead of relying on Word's Envelopes And Labels tool to generate the formatting. To attach an envelope to a document, choose Tools, Envelopes And Labels and fill out the envelope information as you would normally. Click the Add To Document button, and the envelope becomes a page in the document. From there, you can click on the envelope and add clip art the way you would normally (by choosing Insert, Picture, Clip Art).  

INSTRUCTIONS FOR CREATING GRID PAPER:
1.  Start new document.
2.  File, Page Setup, 5 Margins
3.  Table, Insert Table, 31 columns, 39 rows
4.  Format, Borders & Shading, in border grid, select top, center, bottom, right and left lines to display all 5 lines. This represents a border on all 4 sides of each cell in the table.
5.  Place cursor at beginning of table. Select Table, Cell Height & Width. Set Row to 18 point. Set Column to ¼”
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Some adjustments may be made in adding or deleting rows and columns. Example on next page.
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


                            
PUT A BORDER AROUND IT

Word 97 allows you to apply a border to an entire page. If you need to make a decorative page for your organization, perhaps you'd like to use a page border. Word includes some artwork for your border. 
Let's say you want to write a letter to some fellow animal lovers--so a border of cats would look nice. Choose Format, Borders and Shading. When the Borders and Shading dialog box opens, click the Page Border tab. Now locate the list box labeled Art and click the arrow at the right side of the list box to expand the list. Select the artwork you want to use (in this case, the cats) and then click OK to close the dialog box and record your selections. 
Word will now automatically switch to Page Layout view (unless you're already there), and your border selection will appear. 

DISCOVER WORD'S HOT SPOTS

If you rely on the right-click method to display shortcut menus, then you’ll find that displaying dialog boxes, windows, or other items by double-clicking on certain hotspots is another alternative method to using Word's main menus. 

For example, to access the Paragraph dialog box, double-click on any indent marker located on Word's ruler. If you double-click in the empty space to the left of the ruler indent markers or in the empty space to the right of the ruler indent markers, Word displays the Page Setup dialog box. If you've set tabs, just double-click on a tab marker on the ruler and Word opens the Tabs dialog box. If you want to jump to another page of your document, try double-clicking on the page or section number located on the status bar at the bottom left of your screen. This action opens the Go To dialog box. There are more hotspots hidden within Word. Try double-clicking on Section Breaks or footnote reference marks and see what you uncover.

Thursday, March 12, 1998

Dear Student,
These are instructions on creating a vertical letterhead in Word Version 8 to impress your boss. (To do this in Version 7, use Word Art)
1. Start a new document. Set zoom to whole page.
2. Select Insert, Text Box
3. Mouse pointer changes to a + to place and size the box. Place mouse pointer + at the upper left corner, click and drag to lower left and release to approximate the example at the left.
4. Select Format, Text direction, select the vertical text.
5. Format your text using the toolbar or text format dialog box. Style, size, color, justify, bold, etc. Note that the font size list jumps from 48 to 72, but any number can be typed in. The example at the left is 65 point, Diploma font, centered.
6. Select Format, Text Box (text box must be selected) Note dialog box has 6 tabs. Select Colors and Lines and set your selections. The example is triple line, light blue fill, semitransparent.
7. Do not make changes in the size, position and text box tabs. 
8. At this point, the typing cursor will be inside the box and any text typed will start in the box area. To avoid this, the left border for the text must be moved. Setting page border will move the text box also. This can be done 2 ways as noted in 10.
9. A) Select the Wrapping tab (from Format, Text Box) and select Square Wrap. or
B) Format Paragraph to indent left border 1.5” (adjust as needed)
10. This document is going to be saved as a template, but first you may add selections and formatting as desired. Examples follow:
11. The date above is added to the template as “Insert-Field-Date” and the font style and size are selected as part of the template. 
12. To add an automatic date entry, select Insert, Field, Date & Time, Create Date. Select the “Options” button and select a format. The one above is dddd/MMMM dd/yy. You may have to try different ones to see how hey look.
13. You may also add headers and footers as desired. This example includes the address info in a footer.  Formatting the footer is tricky. This example used a left paragraph indent of 1.5” and has some blank enters to space the text higher. (The default footer is at the lower edge of the paper, regardless of margin settings).
14. Final operation is to save it as a template. File, Save As, change document type to template (.dot) and select location with other templates. Name it Vertical Letterhead.
15. To use the template, choose File, New (cannot use the icon on the toolbar) and select the Vertical letterhead template.
Hope you find this procedure useful. I originally learned how to do this from a tip in PC World Magazine

Loren Barrett
TAKING ADVANTAGE OF THE TEMPLATE GALLERY

In addition to updates, add-ins and converters, the Microsoft Office Update site (http://officeupdate.microsoft.com) provides a number of downloadable Word templates in its new Template Gallery. You can access the template gallery by pointing your browser to http://officeupdate.microsoft.com/templategallery.  When you find a template you'd like to use, click on the corresponding Go To Preview link to view the template contents. If you'd like to use the template, click on the corresponding Edit In Microsoft Word link.  When you do, the site's Template Gallery Control (be sure to install this when prompted) creates a new Word document based on the template you selected. At this point, you can edit and save the new document to your specifications.

UNIQUE OPTIONS FOR UNDERLINING TEXT IN WORD 

The Underline button on the Formatting toolbar is one that's used quite often. But did you know that Word 97 offers some unique choices for underlining text which are just as easy to apply? To add one of these new underlining formats, select the text you wish to underline and choose Format | Font. Then, click on the dropdown arrow in the Underline list box (directly below the Font list box) and select an option, such as dotted, dash or wave. The selection appears in the Preview window. Once you've made your selection, click OK to apply the formatting and dismiss the Font dialog box.

CHANGING WORD'S INSERTION POINT 

Some users find Word's I-beam-shaped insertion point rather difficult to see. It's so slender that it can easily blend in with surrounding text, especially on laptop computers, which tend to have small screens and low resolution. Luckily, you can change the insertion point from its default I-beam shape to a "splat" symbol, which resembles a four-leaf clover. To do so, simply press [Ctrl][Alt][+] (using the numeric keypad). When you do, the insertion point changes to the easy-to-see "splat" symbol. To return to the default I-beam insertion point, press [Esc].

MAKE FORMATTING MARKS VISIBLE

Click the icon in the toolbar that looks like a backwards P. All format marks become visible. These are not printed. To turn off, click the icon again. To select only certain ones, click Tools, Options, View and select the items to show or hide by selecting the boxes in the Formatting marks section. Note that you can also  show where the bookmarks are in this document.

IMPROVE THE CLARITY OF YOUR WORD DOCUMENTS WITH NONBREAKING SPACES

Nonbreaking spaces offer a dependable way to ensure that your document doesn't contain unsightly or confusing text breaks. For instance, when you enter a date such as January 15, 2000, you want to make sure Word doesn't place January and 15 on different lines. Similarly, you don't want Word to break the line between a person's first name and middle initial. To enter a nonbreaking space, press [Ctrl][Shift][Spacebar]. In contrast to the dots that Word uses to denote normal spaces in Show mode, Word represents a nonbreaking space with a degree symbol. This symbol is designed to help you recognize a nonbreaking space when working with your document on the screen; when you print the document, the degree symbol won't appear.

CUSTOMIZING WORD'S RECENTLY USED FILES LIST

In a recent tip, we showed you how to quickly remove an item from Word's recently used file list, which is located at the bottom of the File menu. If you frequently remove files from the recently used file list, you may want to prevent it from being displayed altogether. To prevent the recently used file list from being displayed in the File menu, first select Tools/Options from the menu bar, then click on the General tab. Next, clear the Recently Used File List check box. When you've finished, click OK. 

On the other hand, if you'd like Word to display the recently used file list, but you're unsatisfied with the quantity of files it displays, you can easily increase or decrease the default number of listed files. To do so, first access the General property sheet as we mentioned earlier. Make sure the Recently Used File List check box is selected, then enter a new value in the corresponding Entries text box. You can enter any value ranging from 0 to 9. (Entering 0 has the same effect as clearing the Recently Used Files check box.) When you've finished, click OK.

REMOVE ONE DOCUMENT FROM WORD'S RECENT FILES LIST (WOW)

The Recent Files list, located at the bottom of Word's File menu itemizes the four most recently opened documents. You can remove any single entry from the list. To do so, first press [Ctrl][Alt][-]. When you do, the pointer changes to a minus sign. Select File from the menu bar, then click on the item in the Recent Files list that you want to remove. This action removes the item from the list, reducing it to three items; however, the next time you open a new file, it will be added to the list so that the list will again contain four items.

TOGGLE UPPER CASE AND CURRENT CASE IN WORD

You may already know that you can quickly toggle the case of selected text by pressing [Shift][F3]. Each time you press [Shift][F3], the selected text's case cycles from lower case to title case (sentence case in Word 95) to upper case. A lesser known case-toggling keyboard shortcut you'll be sure to get some use from is the [Ctrl][Shift]A shortcut. When you select text that contains both upper-case and lower-case characters and then press [Ctrl][Shift]A, Word toggles the case of the lower-case characters to upper case. For example, if you select the text "My Dog has Fleas" and press [Ctrl][Shift]A, the text becomes "MY DOG HAS FLEAS." If you press [Ctrl][Shift]A again, the text returns to its initial state. A word of warning: the [Ctrl][Shift]A shortcut works just like the Caps Lock key. If you don't select any text before pressing [Ctrl][Shift]A and then begin typing, your text will all be upper case. To turn the feature off, press [Ctrl][Shift]A again.

PRINT A PORTION OF A DOCUMENT

If you've ever wanted to print just a portion of a document, you may have found yourself copying the information you'd like to print to a new document, then printing that new document. While effective, this method isn't very efficient since it involves many steps, and you'll most likely delete the new document later. Fortunately, there's a much easier method. To print a portion of a document, simply select the information you want to print, then choose File/Print from the menu bar to open the Print dialog box. In the Page Range panel, choose the Selection option, then click OK. Use this technique to print text, table cells, text boxes, pictures, and inserted objects. (This works in IE on the web also)

By default, objects and pictures are configured to float over document text; however, to successfully select and print an object or picture using this feature, it must be in-line with the text. To print an object or picture, right-click on it and select Format Object or Format Picture from the shortcut menu. In the resulting dialog box, click on the Position tab. Clear the Float Over Text check box, then click OK. Now, select and print the object using the steps we've described.

HIDING PICTURES AND DRAWING OBJECTS (If you have an older computer)

When you're working in a document that contains a large number of graphics, you'll notice that Word often performs slowly when you try to scroll through the document. Word must allocate a substantial chunk of its resources to load and display the graphics; before it can continue scrolling, it must retrieve all of the graphics' information. You can easily speed up scrolling by hiding your document's graphics. To do so, switch to Page Layout view and select Tools/Options from the menu bar. Click on the View tab, then select the Picture Placeholders check box to hide inline pictures. To hide floating objects and drawing objects, clear the Drawings check box. When you've finished, click OK. Keep in mind that Word applies these settings to all documents, so if you'd like to display pictures and drawing objects in a different document, you'll need to reset the default settings.

PRINTING WORD DOCUMENTS IN REVERSE PAGE ORDER 

If your printer stacks printed pages in such a way that the first page of your document is at the bottom of the stack and the last page ends up at the top, then you're forced to waste precious time rearranging the printed pages to get them in their proper order. Luckily, Word is sensitive to these types of printer situations and offers a simple solution. 

Rather than rearranging printed pages by hand, you can configure Word to print them in reverse order. To do so, select Tools/Options from the menu bar. In the Options dialog box, click on the Print tab. Select the Reverse Print Order check box in the Printing Options panel, then click OK. You can also access this setting when you prepare to print your document by selecting File/Print from the menu bar to open the Print dialog box. Click the Options button to access the Print property sheet, then select the Reverse Print Order check box and click OK. Then, click OK to print your document or click Close to exit the Print dialog box. 

This technique isn't limited to use with a quirky printer--you'll find it convenient any time you need to print a document beginning from the last page to the first.

INSERTING AUTOSHAPE TEXTBOXES

Using AutoShapes, you can easily select a shape from one of six submenus of predefined shapes, including Lines, Basic Shapes, Block Arrows, Flowchart, Stars and banners, and Callouts. To add a shape, make sure that the line and fill colors you want to use are selected, and then choose the shape you want from the AutoShapes submenu. Once inserted, the shapes can be resized, rotated, flipped, colored, and combined with other shapes to create more complex shapes. See the next tip.

CHANGE THE SHAPE OF A TEXT BOX

You can quickly add visual variety to your documents by changing the shape of a text box. Since Word considers a text box to be a drawing object, you can easily change the shape of a text box by changing the AutoShape that's assigned to it. By default, a text box uses the Rectangle AutoShape. To change the AutoShape assigned to a text box, select the text box you'd like to modify, then select Draw/Change AutoShape from the Drawing toolbar. Select an AutoShape category from the resulting submenu, then select the AutoShape tool you'd like to use from the group's submenu. When you do, Word changes the text box shape to match the AutoShape you specified. You can get some strange effects if you drag the box around. The pointer has a drag box separate from the rest of the box. To move it you must change the text box format. Right click the box and choose Format Autoshape. Select the Layout tab and pick the type of text wrap you want. The color and outline are done according to the next tip.

PUT A BORDER AROUND A GRAPHIC, TEXT BOX, OR AUTOSHAPE

The fastest way to put a border around a graphic, text box, or AutoShape in Word is to select it, click the Line Style button on the Picture or Drawing toolbar, and choose a line. To see the Picture or Drawing toolbar, right-click on any toolbar and choose Drawing or Picture from the shortcut menu.  

To get fancy with borders, click the graphic, text box, or AutoShape to which you want to give borders and do the following:  

1.Choose Format and then choose the bottom-most command on the Format menu.  

Which command that is -- Picture, Object, Text Box, or AutoShape -- depends on what kind of object you are working on.  

2.Click the Colors and Lines tab in the Format dialog box.  

3.Under Line, click the Color drop-down menu and choose a color (Black is the first choice in the box).  

Click the No Line option to remove borders from an object.  

4.Click the Dashed down arrow and choose a dashed or dotted line, if you want.  

5.Click the Style down arrow and tell Word what kind of line you want.  

You will find exotic choices at the bottom of the menu.  

6.Click arrows in the Weight box or enter a number yourself to tell Word how wide or narrow to make the borderlines.  

7.Click OK.

CHANGE WORD'S DEFAULT PICTURE EDITOR

As you may know, when you want to edit a picture you've inserted in Microsoft Word, you simply select the picture, right-click on it, and select Edit Picture from the resulting shortcut menu. When you do, Word opens a special editing window in which you can proceed to modify the picture to whatever specifications you desire. However, you may find either Word doesn't offer the editing features that you're looking for, or you're more accustomed to editing pictures using a different application. If either is the case, you can change the default picture-editing program that Word uses to edit imported pictures. To do so, select Tools/Options from the menu bar, then click on the Edit tab. The Picture Editor dropdown list contains picture editors installed on your system that Word can use as its default picture editor. Select the program you'd like to use as Word's default picture editor from the Picture Editor dropdown list, then click OK.


MOVE OR REMOVE TOOLBAR BUTTONS QUICKLY

To help you work more efficiently, Word enables you to customize toolbars by creating new toolbar buttons, removing toolbar buttons you don't use, and moving existing toolbar buttons to more convenient locations. When you need to move or remove a toolbar button, you can open the Customize dialog box by selecting Tools/Customize or View/Toolbars/Customize from the menu bar or by right-clicking on a toolbar and choosing Customize from the resulting shortcut menu. Then, while the Customize dialog box is open, you can move a toolbar button by dragging it to a new location on a toolbar, or you can remove it by dragging it to the document area. This method is rather meticulous; fortunately, there's a much quicker method. Simply press and hold down the [Alt] key and then drag the toolbar button to a new toolbar location or to the document area, as appropriate.

CLOSING MULTIPLE WORD AND EXCEL DOCUMENTS 

When you've opened multiple documents or spreadsheets in Word or Excel and it comes time to close them all, do you select File/Close from the menu bar to close each file individually? Or do you simply exit the application to close all files, only to find that you need to start it again the next time you need to use it? To quickly close all open Word or Excel files simultaneously without closing the application, hold down the [Shift] key, then select File/Close All from the menu bar. When you hold down the [Shift] key, the Close All command replaces the Close command on the File menu.  

SAVING SCRAPS FOR MULTIPLE USES 

If there are specific portions of a file that you use repeatedly in a number of different applications or other files, such as a portion of a spreadsheet, a company logo, a signature, or a boilerplate paragraph, you  can save them as scraps on your Desktop for quick access. To do so, open the file you'd like to create a scrap from. Select the item you'd like to copy as a scrap, and then drag it to the Desktop. As an alternative, you can copy the item and then paste it on the Desktop. When you do, a scrap file is created, which you can now drag or copy to other documents or applications. Please not that you can use this feature only if your  program supports drag-and-drop functions for OLE (Object Linking and  Embedding).

PUT A COLOR OR PATTERN BACKGROUND ON ALL THE PAGES OF YOUR WORD DOCUMENT

To put a color or pattern background on all the pages of your Word document, choose Format, Background and click a background color. Or to get a pattern, click Fill Effects at the bottom of the menu. You see the Fill Effects dialog box, whose four tabs offer more pattern choices than are available at a wallpaper manufacturers' convention. However you experiment with these patterns, keep your eye on the Sample box in the lower-right corner of the tab. It shows precisely how skillful a decorator you are. After you choose a color or pattern, Word automatically switches to Online Layout view. You can't see backgrounds in any other view. To remove a background, choose Format, Background and click the No Fill option.  

CREATE A SHORTCUT TO A TEMPLATE ON YOUR WINDOWS DESKTOP

Right-click the Windows Start button and choose Explore to open Windows Explorer, and then browse to C:\Program Files\Microsoft Office\Templates. (On some versions of Word, the templates are in a different location) Right-click a template in the right pane and choose Create Shortcut from the shortcut menu. Cut the shortcut and paste it to the desktop. Then, whenever you open that shortcut, Word 2000 opens a new document using the template.  

SHADE OR PUT A COLOR BACKGROUND BEHIND A PARAGRAPH OR PARAGRAPHS

1.If the Borders and Shading dialog box is not already open, select the text and choose Format, Borders and Shading. Then click the Shading tab.  

2.Either shade the text or give it a color background:  

To shade text, click one of the gray boxes under Fill or click the down-arrow in the Style box and choose a gray pattern from the drop-down menu. You will find interesting and bizarre patterns at the bottom of the menu. Click None or choose the Clear style to remove shading.  

To put a color background behind text, click a color or choose one from the Color menu.  

3.Click OK.  

Additional formatting applied to the box above includes adding a shadow border, bold, colored and engraved text effects. 

MAKING DOCUMENTS READ-ONLY TO PROTECT CHANGES

Sometimes you'll want to circulate a file to other people, but you don't want them to change your words. There are several ways you can make your document read-only. The first, and simplest way is to use the capabilities of your operating system to make the change. Simply create your document, and then (from outside of Word) change the properties of the document to indicate it is read-only.  

The other way to accomplish this is from within Word itself, by following these steps: 

1.Create your document as you normally would.  2.Choose Save As from the File menu. This displays the Save As dialog box.  3.Specify the location and name of the file as you want it saved.  4.Click on the Options button. This displays the Save tab of the Options dialog box. (In Word 97 and Word 2000, the Save tab is displayed in its own Save dialog box. This is the same Save tab that is displayed if you choose Options from the Tools menu and then click on Save.)  5.At the bottom of the dialog box you can specify a password and read-only recommendation for the file.  6.Click on OK to close the Options dialog box. This again displays the Save As dialog box.  7.Click on Save to save your file. 

The only problem with these approaches to protecting your document is that anyone can still load the file and then use the Save As option from the File menu to save their own copy of the document. (Note: this is what happens when you pull a document from a CD)

The only sure way around this is to save the document in some other application format (such as a graphic image or in Adobe Acrobat), which precludes any use of the information except for reading.  

If you are using Word 97 or Word 2000, there is another option that may fit the bill. This involves saving your document as a Word form, which can be easily protected. To accomplish this, follow these steps: 

1.Choose Protect Document from the Tools menu. This displays the Protect Document dialog box.  
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2.Choose the Forms option.  3.Enter a password at the bottom of the dialog box.  4.Click on OK.  5.When prompted, enter your password again.  6.Save the file as normal. 

Now nobody can change your document without knowing the password.

UNDERSTANDING INSERTED GRAPHICS & LINKING 

You already know that when you insert a picture into your document, you can either place it inline (in the text) or in a frame or text box. You can also control how Word

manages that graphic. You can either have the graphic file added to your document, as an integral part of it, or you can have it simply linked to your document. 

The next time you insert a graphic, take a look at the Insert Picture dialog box. At the right side of the dialog box are a couple of check boxes. The first is entitled Link to

File. If this check box is selected, then an active link is retained between the graphic in your document and the original graphic file. This allows you to automatically or

manually update the graphic in your document by having Word recopy it into your document. 

The next check box is entitled Save With Document. By default, this check box is selected. When selected, this results in the entire graphic being integrated into your

document file. This selection can significantly increase the size of your document file. If you clear the Save With Document check box, then Word does not insert the

graphic file contents in your document, but reloads it from the original graphics file every time you need to display or print the graphic. 

An interesting side effect of clearing the Save With Document check box is that if it is not selected, your picture sizing can get messed up. Since the graphic is not saved

with your document, it is reloaded from the original graphics file each time you open your document. When this happens, Word automatically reverts the image to its full

100% size. Thus, any sizing settings you had applied to the graphic before are automatically lost. It seems, unfortunately, that there is no way around this other than to select

the Save With Document check box.

THAT F8 KEY

Using Extend Mode  If you press on the F8 key, you enable what Word for Windows refers to as extend mode. This is the keyboard method of anchoring the cursor in preparation for making a selection. The letters EXT appear on the status bar, and when you move the cursor using the cursor control keys, the size of the text selection changes. You turn off the extend mode by pressing the Esc key.  

When you press the F8 key multiple times, you can select different parts of your text. For instance, when you press F8 once, you simply turn on extend mode. Press it a second time, and the current word is selected. A third time results in the current sentence being selected. A fourth time selects the current paragraph, and a fifth time selects the whole document.  Just don’t forget to turn it off with Esc.

SEE MORE

You can look at your document in full screen mode without the menus. Click View, Full Screen. To return, click the button or Esc.

WORKING WITH DOCUMENT PANES  

Word allows you to divide a document window into two panes, which allow you to view two different parts of the same document. To divide a document window into panes, you use the divider bar located in the upper-right corner of the document window. The divider bar is located immediately above the up arrow at the top of the vertical scroll bar at the right side of your document. When you position the mouse pointer over the divider bar, it changes to a different type of pointer. Click on the divider bar and drag it to where you want the document window divided. If you want to divide the document window in half, you can simply double-click on the divider bar.  

After dividing a document window into panes, you can adjust the size of the panes at any time. This is done by clicking and dragging the divider bar to the new vertical location where you want the document window divided. When you release the mouse button, the divider bar remains at that point. Each pane is an independent view of your document. This means that you can use different Views in each pane for instance, Normal view in the top pane and Page Layout in the bottom.  

If you want to get rid of the panes, you simply have to double-click on the divider bar. This returns the view in the document window to a single part of the document.  

There are other actions you can do to get rid of document panes, as well. For instance, when you choose to view any of the additional windows for a document (footnote or annotation), the document panes are removed.

INSERTING A PICTURE IN YOUR DOCUMENT  

Word allows you to insert a wide range of picture (graphic) types in your documents. You can insert the following types:  

Windows Bitmap (.bmp)

CorelDRAW (.cdr)

Computer Graphics Metafile (.cgm) 

Micrografx Designer/Draw (.drw)

AutoCAD (.dxf)

Encapsulated PostScript (.eps)

Graphics Interchange Format (.gif)

HP Graphics Language (.hpgl .jpeg .jpg)

Kodak Photo CD (.pcd) 

Macintosh PICT (.pct) 

PC Paintbrush (.pcx) 

Targa TGA Tagged Image File Format (.tif) 

Windows Metafile WMF WordPerfect Graphics (.wpg) 

Word 97 and Word 2000 only: 

Enhanced Metafile (.emf) 

Portable Network Graphics (.png) 

There are two ways to insert a picture in text. You can insert it directly in text, or you can insert it in a frame or text box. To insert a picture directly in your text, follow these steps: 

1.Position the insertion point where you want the picture to be inserted.  

2.Choose Picture from the Insert menu. Word 97 and Word 2000 users select the From File option of the Picture submenu in the Insert menu.  

3.In the Files of Type field, select the type of graphics file you want to insert.  

4.Locate and choose a filename for the picture you want to insert.  

5.In Word 97 or Word 2000, make sure the Float Over Text check box is not selected.  

6.Click on the OK button (Insert in Word 97 or Word 2000). 

Word for Windows inserts the picture in the text at the position you indicated by the insertion point. The picture will be inserted at its full size, or the size of the page margins, whichever is smaller. No frame is created for the inserted graphic; it is simply treated as part of the text. If, instead, you want to insert a picture in a frame and you are using Word 6 or Word 95, follow these steps: 

1.Insert a frame in your document.  

2.Position the insertion point inside the frame.  

3.Choose Picture from the Insert menu.  

4.In the Files of Type field, select the type of graphics file you want to insert.  

5.Locate and choose a filename for the picture you want to insert.  

6.Click on the OK button. 

Word inserts the picture in the frame, sizing the picture to fit the size of the existing frame. You can later move or resize the frame as necessary. If you are using Word 97 or Word 2000, you can also insert the picture in a frame or text box by following these steps: 

1.Position the insertion point where you want the picture to be inserted.  

2.Choose Picture from the Insert menu, then select the From File option.  

3.In the Files of Type field, select the type of graphics file you want to insert.  

4.Locate and choose a filename for the picture you want to insert.  

5.Make sure the Float Over Text check box is selected (it is by default).  

6.Click on the Insert button. 

USE YOUR OWN FILE EXTENSIONS  

By default, Word uses a DOC extension for all document files. You can, however, control exactly what extensions Word uses with your documents. (Some people prefer their own file name extensions as a means of organizing their documents.) If you try to use a different file name extension by including it when you save the file, Word still appends the DOC extension. For instance, if you explicitly save a file as MyFile.let, Word will still save it as MyFile.let.doc.  

If you don't want Word to do this, then simply enclose your file name in quotes when you save under a new name. Thus, you would use the name "MyFile.let" (with the quotes) and that is the file name which Word will use.  

As a side note, you should understand that Windows 95 and Windows NT don't have length limits on file name extensions. Thus, you can name a document as MyFile.let, or you can name it as MyFile.letter. It is entirely up to you.  

One other point on this topic, as well. If you save a document with a different extension (not using DOC), then Word won't show the document by default when you use the Open command. To see all your varied-extension files, you need to follow these steps: 

1.Click on the Open icon on the toolbar, or choose Open from the File menu. This displays the Open dialog box.  2.In the File Name field, enter an asterisk, period, and your desired extension. For instance, you could enter "*.let" (without the quotes).  3.Press Enter. The desired files should be listed in the directory.  4.Select the file you want to open.  5.Click on Open.

One last comment to the above: By doing this, since your special documents do not show in the normal "open" dialog box, they are not so easily seen by someone else using the machine unless you leave the choice in "All files".

CLIP ART

If you want to spice up a report, letter, or any document for that matter, adding clipart may do the trick! And with Valentine's Day coming, you don't want to be in short supply of hearts. 

 To find additional clipart for Word 2000, you can go to the Microsoft Design

 Gallery Web site at http://dgl.microsoft.com/mgo1en/eula.asp This takes you to a page where you must accept the license agreement before you go into the site.

I just downloaded this clip as instructed above and then tried to repeat it and got lost. Here is what I finally figured out: When you choose clips and download them, they end up in the Downloaded clips category … Duh. Took me a while to figure that one out. You can reorganize downloaded clips and put them into the different categories. It’s a little tricky. Find the clip you want to move to another category. Left click it and a 4 icon menu pops up. The third icon down the list is Add to other category. Click the icon and a second menu cascades out to the right. Drop the list and choose a category to put it into. Then it exists in both the Downloaded Clips category and the new one you just chose. Now comes the tricky part to delete it from the Downloaded Clip category. Choose the clip in either category and Right Click it and choose Clip Properties. Then select the Categories tab. Find the categories that are checked in the selection boxes and deselect the category you want it removed from. You can also create a new category here. I created a “Computer” category for my clip since it did not exist.

If you do not seem to have a clip gallery, you may not have included it in the Word installation. I am using Word 2000 for this operation. Older versions may act differently.

Here are a couple more random ones I downloaded:
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DISPLAYING THE PARAGRAPH FORMATTING

Ah, the mystery format! You're scanning through your latest masterpiece when you notice -- right there, mocking you -- a paragraph that doesn't seem to fit. Something's amiss with the formatting, but what?  

A nifty trick to pull on any mystery part of your document is to press the Shift+F1 key combination. The mouse pointer changes to look like an arrow-question mark. Now, click any character in any work in any paragraph. Word describes exactly what the heck is going on with the formatting in the Reveal formatting task pane. (Press Shift+F1 again to deactivate this feature.)

AUTORECOVER

By default, Word automatically saves your work every ten minutes to an AutoRecover file, which will be used only if your computer crashes or loses power unexpectedly. This feature can save you a lot of trouble in an emergency, but it can also cause some problems if you are taxing your system resources. For instance, if you are running a large memory-intensive macro, or have some other program running in the background that is using a lot of memory and slowing the computer down, AutoRecover can cause your system to crash when it starts to save the file in the background. If you have this type of problem, disable the AutoRecover feature on the Save tab of the Options dialog box.  

You can get to the Options dialog box by choosing Tools, Options from the menu. 

Setting Tab Stops Using Menus

Tab stops allow you to quickly and accurately align information on a line in your document. If you are familiar with typewriters, then you are already familiar with the concept of tab stops. Word goes far beyond the rudimentary tab stops in typewriters, however. It allows you to set four different types of tab stop:  

	Type
	Effect

	Center
	Text entered after pressing the Tab key is horizontally centered on the position where the tab stop is located.  

	Decimal
	Text entered after pressing the Tab key is horizontally aligned so the decimal point (or period) is where the tab stop is located. If there is no decimal point, text is right-aligned to the tab stop

	Left
	Text entered after pressing the Tab key is horizontally aligned so the left side of the text is where the tab stop is located.

	Right
	Text entered after pressing the Tab key is horizontally aligned so the right side of the text is where the tab stop is located.  


Word provides two major ways to set tab stops. One involves using the ruler, which is best deferred to a different tip. The other involves using the Tabs option from the Format menu. To set tab stops using this method, use the following steps: 

1.Make sure the insertion point is in the paragraph in which you want to set tabs stops. 

2.Choose the Tabs option from the Format menu. You will see the Tabs dialog box. 

3.In the Tab Stop Position box, enter the measurement for where you want the tab stop located.  

4.Click on the Alignment type desired.  

5.Click on the type of Leader desired, if any.  

6.Click on Set.  

7.Repeat steps 3 through 6 for each tab stop desired.  8.Click on OK. 

You may have noticed from examining the Tabs dialog box that there is also a tab alignment type known as Bar. This is not really a tab stop at all, but a way to place a vertical bar at a particular location in your paragraph. In fact, referring to Bar as an alignment type is a misnomer because no text is aligned at all.  

SELECTING A SENTENCE  

Chances are good that you already know how to select words and paragraphs using the mouse. (To select a word, you double-click on it. To select a paragraph, you triple-click.) You may not have known, however, that you can use the mouse to select a sentence.  

To select a sentence using the mouse, simply hold down the Ctrl key as you click anywhere within the sentence. The entire sentence, along with any trailing spaces, is selected. Note that Word does get a little confused if the sentence contains a period for an abbreviation (such as in Mr. or Mrs. or Dr.). If you have such a sentence, simply continue to hold down the Ctrl key as you move the mouse past the abbreviation. The rest of the sentence is then selected.  

You can add vertical or angled lines and format them in a variety of appearances. After drawing the line, double click it and select the formatting you want.
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Example:


This is the second selection under Callouts





Another method:





The F4 key in Word 2000 is known as the Repeat key, and it can be a real timesaver. If you press a Word command, cursor key, or character, and then press the F4 key, that command, cursor key, or character is repeated. (You can also choose Edit, Repeat Typing or press Ctrl+Y.)  


For example, type the following lines in Word:  


Knock, knock.  


Who's there?  


Knock.  


Knock who?  


Now press the F4 key. Word repeats the last few things you typed. (If you had to press the Backspace key to back up and erase, then F4 repeats only from that point on.)  


Another handy F4/repeat deal: Type a bunch of underlines on-screen, like blank lines in a form. Then press Enter. Press the F4 key a few times, and the page is soon filled with blank lines. Hey! Create your own ruled paper!








